Back to overview
Degraded
Google Cloud outage
Jan 08 at 03:42pm GMT
Affected services
US
EU
Resolved
Jan 08 at 04:21pm GMT
Google Cloud has resolved the incident.
Affected services
US
EU
Created
Jan 08 at 03:42pm GMT
Vital API and data processing has been partially disrupted since 15:08 UTC, due to an on-going worldwide incident of a key Google Cloud service we use.
The API and data processing have recovered for the time being. We will continue to monitor the situation.
Affected services
US
EU