Back to overview
Downtime
Fitbit API outage
Sep 04 at 07:09pm BST
Affected services
Fitbit
Fitbit
Resolved
Sep 20 at 05:26pm BST
Fitbit removed the degraded status on Web API.
Affected services
Fitbit
Fitbit
Updated
Sep 05 at 09:21pm BST
The error level from Fitbit Web API has reduced significantly since. However, Fitbit still officially marks Fitbit Web API as disrupted. We will continue to monitor the situation.
Affected services
Fitbit
Fitbit
Created
Sep 04 at 07:09pm BST
Fitbit Web API is experiencing an outage.
Affected services
Fitbit
Fitbit