Back to overview
Degraded
Degraded Vital Dashboard experience
Oct 30 at 08:05pm GMT
Affected services
US
EU
Vital Dashboard
Resolved
Oct 30 at 08:30pm GMT
The Auth0 provider seems to be back online. We will still monitor it for any issues.
Affected services
US
EU
Vital Dashboard
Created
Oct 30 at 08:05pm GMT
Due to the Auth0 widespread outage, some users may experience degraded functionalities with the Vital Dashboard. We are monitoring the issue and will report back as soon as the service is back online.
Affected services
Vital Dashboard