Back to overview
Downtime
Fitbit API outage
Oct 11 at 11:30pm BST
Affected services
Fitbit
Fitbit
Resolved
Oct 12 at 09:23am BST
Fitbit has resolved the widespread API outage.
Affected services
Fitbit
Fitbit
Created
Oct 11 at 11:30pm BST
Fitbit API is experiencing outage.
Affected services
Fitbit
Fitbit