Back to overview
Downtime

Evervault outage

Sep 11 at 07:00pm BST
Affected services
Eight Sleep
Fitbit
Garmin
Google Fit
Hammerhead
Oura
Peloton
Renpho
Strava
Wahoo
Withings
Whoop
Zwift
Dexcom (G6 And Older) - US Prod
Dexcom - US Prod
Eight Sleep
Fitbit
Garmin
Google Fit
Hammerhead
Oura
Peloton
Renpho
Strava
Wahoo
Withings
Whoop
Zwift
Dexcom (G6 And Older) - EU Prod
Dexcom - EU Prod

Resolved
Sep 11 at 10:02pm BST

Evervault appears to have stablized. Vital will continue to monitor the services.

Created
Sep 11 at 07:00pm BST

Vital uses Evervault which is currently experiencing a full outage. This impacts all wearable data provider connections, except for Freestyle Libre and Vital SDK connections.